展锋使用的几个指标

应用火线的两三个对象

原东方红语句图:宁愿子图,重庆时时彩网站玩法
理论上的的源码如次:
小顶:80,COLORFFA500;
大顶:100,COLORBLUE;
VAR1:=(CLOSE-LL(L)OW,60)/(HHV(高),60)-LLV(低),60))*80;
VAR2:=SMA(VAR1,10,1);
慢速:SMA(VAR2,5,1),COLORRED;
RSV:= (HHV(高),9)-封闭(/)(HHV(高),9)-LLV(低),9))*100)-70;
RSV1 (CLOSE-LL(L)OW,9)/(HHV(高),9)-LLV(低),9))*100;
FSK:SMA(RSV1),3,1);
流动:SMA(FATK,3,1),COLORBB24DB;
VARA(=),9)/(HHV(高),9)-LLV(低),9))*100;
SMA(VARA),3,1);
VARC:=SMA(VARB,3,1);
淘金: EMA(3*VARB-2*VARC,3),COLORYELLOW;
小底:6,COLOR00BF00;
大底:-6,COLOR007300;
VAL11: = LLV(低),5)=LLV(低),45) AND CLOSE>=OPEN*1.04;
VAR22:=CLOSE>(参考文献(h)IGH,1) REF(低),1))/2;
补进:=VAR11 AND VAR22,STICK,LINETHICK2,COLORRED;
VAR3: = REF(封闭),1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(闭路式VAR3)),6,1)*100;
分支十字架(80),VAR4),STICK,LINETHICK2,COLORGREEN;
{
波段}
A1: = REF(封闭),2);
A2: = SMA(max)(Couto-A1),0),7,1)/SMA(ABS(Cou-E-A1)),7,1)*100;
波段假定(A2)<19,19,0)COLORWHITE;

溃历史选择的高点语句

当天金钱或财产的转让高于该日金钱或财产的转让。369买卖日的成就;
当天金钱或财产的转让与在前最高的价钱的最小间隔。20何止仅是买卖日;
当天金钱或财产的转让高于在前方最高的金钱或财产的转让。15%里边;
10
2166135,平坦的多头安顿;
MACD
金交叉期,或许0轴心越过DIFDEA
KDJ
50在上的;
同时,优美的体型了溃性枪。对象

HH:HHV(H),369);
T:=BARSLAST(H=HH);
ZF:= C/REF(C),T)<1.15;
马来语的酸酐,10)>马(C),21) AND 马(C),21)>马(C),66) AND 马(C),66)>马(C),135);
TJ:=MACD.DIF>=MACD.DEA AND MACD.DEA>0;
TJ1:=TJ OR CROSS();
TJ2:=KDJ.J>50 AND 参考文献(t),1)>20;
XG:C> REF(HH),1) AND ZF AND DT AND TJ1 AND TJ2 AND DYNAINFO(17)!=0;

通达字母不假思索的流动线的首要图,源码,阐明

我不察觉你如果察觉在最丰足的软件CA中有任一首要的图片。。巧合,我看到了不假思索的流动线的主线。,我人事栏更使过得快活,假定提供公开讨论的媒体打中兄有他们使过得快活的东西,分享它。。

    率先加强语气:即将到来的主图容纳到来行使职责!!!!!!不使过得快活的人请谨慎  

    不假思索的流动线执意阵地过来已产生的高低点走势不假思索的画线并可以通知你眼前的席位到达在哪里的一种主图,同时,也可以使佩带像章高点压力。、低绷紧肌肉、住处附近的当地酒店顶上的,我引见的首要流动线与使用钥匙O缺点同卵的。,但都同上。

    不应用不假思索的流动线使用钥匙ZIG作记号的杂多的转折点,它是用来backset(到某处)唱机唱头一线。,即将到来的backset使用钥匙将在子图中漂移。,最著名的是金峰余利演奏者。,主图用于此backset这是任一主张。画线急切的是{看一眼流动}。附图如次:源代码在英尺。:

{原文关系:}

M1:=5;M2:=10

 HIGHN:=10;LOWN:=10;HIGHDISPLAY:=0;LOWDISPLAY:=0;ZGDISPLAY:=0;MADISPLAY:=0;

 AA:=REF(H),HHV(H),2*HIGHN+1);

 QY:=背靠背(AA),HIGHN+1);

 CC=滤网(QY),HIGHN) AND H=乙型肝炎病毒(H),HIGHN+1);

 DRAWICON(CC,H*);

 DDD:=巴斯末(CC)

 GDTS: = IF(CC),CURRBARSCOUNT,0);

 DINGBU:=(DDD),参考文献(h),DDD),H);

 丁丁二烯:=(DDD),REF(GDTS,DDD),GDTs)

 DINGBU1:=REF(DINGBU,DDD+1);

 GDCS1:=CONST(DINGBUTS);

 DINGBUTS1:=REF(DINGBUTS,DDD+1);

 GDCS2:=CONST(DINGBUTS1);

 DINGBU2:=REF(DINGBU1,DDD+1);

 =millimeter(=)(CurrBar计数>GDCS2),0,1);

高点压力:DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1),COLORGREEN,LINETHICK1;

住处附近的当地酒店低点原始的A: =复制(LLV)(L),5)<参考文献(L)L(L),4),1),4);

  住处附近的当地酒店低点原始的B:背衬住处附近的当地酒店低点原始的A=0 AND REF(住处附近的当地酒店低点原始的A,1)=1,2);

  住处附近的当地酒店低点原始的假定:住处附近的当地酒店低点原始的B=1 AND REF(住处附近的当地酒店低点原始的B,1)=0,-1,0);

  住处附近的当地酒店高点原始的答:=背靠背(HHV(H),5)>参考文献(h)HV(H,4),1),4);

  住处附近的当地酒店高点原始的B:背衬住处附近的当地酒店高点原始的A=0 AND REF(住处附近的当地酒店高点原始的A,1)=1,2);

  住处附近的当地酒店高点原始的假定:住处附近的当地酒店高点原始的B=1 AND REF(住处附近的当地酒店高点原始的B,1)=0,1,0);

  净空判别:=IF(L>参考文献(h),1),1,假定(h)<参考文献(L),1),-1,0));

  距前高天:=BARSLAST(住处附近的当地酒店高点原始的C=1);

  比先前低:=BARSLAST(住处附近的当地酒店低点原始的C=-1);

  小值期:=LOWRANGE(L);

  大值期:=TOPRANGE(H);

  低逗留率A: =住处附近的当地酒店低点原始的C=-1 AND REF(距前高天,1)>参考文献比先前低,1) AND LL(L),距前高天+1)<参考文献(L)L(L),距前高天+1),1),-1,0);

  低逗留率AF=IF住处附近的当地酒店低点原始的C=-1 AND REF(距前高天,1)<=REF(比先前低,1) AND (距前高天>=4 OR LLV(净空判别,距前高天)=-1 OR LL(L),比先前低+2)<参考文献(L)L(L),比先前低+1),1)),-1,0);

  低逗留率S: =低逗留率AA=-1 OR 低逗留率AB=-1) AND L<参考文献(h),距前高天+1),-1,0);

  预判:=IF((比先前低<4 AND HHV(净空判别,比先前低)!=1) OR REF(低逗留率S,比先前低)=0,1,0);

  判别:=IF(住处附近的当地酒店高点原始的C=1 AND REF(比先前低,1)<=REF(距前高天,1) AND 预判=1 AND 大值期>REF(小值期,比先前低+1) AND 大值期>REF(小值期,比先前低) AND 大值期>REF(大值期,距前高天),1,0);

  高保存A:假定住处附近的当地酒店高点原始的C=1 AND REF(比先前低,1)>参考文献距前高天,1) AND 乙型肝炎病毒(H),比先前低+1)>参考文献(h)HV(H,比先前低+1),1),1,0);

  高保存假定住处附近的当地酒店高点原始的C=1 AND REF(比先前低,1)<=REF(距前高天,1) AND REF(低逗留率S,比先前低)=-1 AND (比先前低>=4 OR HHV(净空判别,比先前低)=1),1,0);

  高保存:=IF((高保存A=1 OR 高保存B=1 OR 判别=1) AND H>参考文献(L),比先前低+1),1,0);

  预判A:假定(距前高天<4 AND HHV(净空判别,距前高天)!=1) OR REF(高保存,距前高天)=0,1,0);

  判别A:假定住处附近的当地酒店低点原始的C=-1 AND REF(距前高天,1)<=REF(比先前低,1) AND 预判A=1 AND 小值期>REF(大值期,距前高天+1) AND 小值期>REF(大值期,距前高天) AND 小值期>REF(小值期,比先前低),-1,0);

低逗留率A:假定住处附近的当地酒店低点原始的C=-1 AND REF(距前高天,1)>参考文献比先前低,1) AND LL(L),距前高天+1)<参考文献(L)L(L),距前高天+1),1),-1,0);

  低逗留率假定住处附近的当地酒店低点原始的C=-1 AND REF(距前高天,1)<=REF(比先前低,1) AND (距前高天>=4 OR LLV(净空判别,距前高天)=-1 OR 判别A=-1),-1,0);

  低逗留率:=IF((低逗留率A=-1 OR 低逗留率B=-1) AND L<参考文献(h),距前高天+1),-1,0);

  AAAD=IF高保存=1 AND 低逗留率=-1 AND H>参考文献(h),REF(距前高天,1)+2),1,IF(高保存=1 AND 低逗留率=-1 AND L<参考文献(L),REF(比先前低,1)+2),-1,0));

  顶上的预留:=IF(AAAD=0,高保存+低逗留率,AAAD)

住处附近的当地酒店顶上的:=IF(顶上的预留=-1,L,IF(顶上的预留=1,H,DRAWNULL)) CIRCLEDOT COLORYELLOW;

  住处附近的当地酒店顶上的拉线顶上的预留=-1,住处附近的当地酒店顶上的,顶上的预留=1,住处附近的当地酒店顶上的,0)COLORLIRED;

  住处附近的当地酒店顶上的B:拉线顶上的预留=1,住处附近的当地酒店顶上的,顶上的预留=-1,住处附近的当地酒店顶上的,0)COLORYELLOW;

  DRAWLINE(CURRBARSCOUNT=GDCS2,H,ISLASTBAR,参考文献(h),GDCS2-1),1),COLOR0055FF;

  DRAWLINE(CURRBARSCOUNT=GDCS1,H,ISLASTBAR,参考文献(h),GDCS1-1),1),COLORYELLOW;

  AA1: = REF(L),借)=LL(L),2*LOWN+1);

  QY1:=BACKSET(AA1,LOWN+1);

  CC1:=FILTER(QY1,借) AND L=LL(L),LOWN+1);

  DRAWICON(CC1,L*);

  DD1:=BARSLAST(CC1);

  DDT: = IF(cc1),CURRBARSCOUNT,0);

  YD假定DD1,参考文献(L),DD1),L);

  DDTS1:=IF(DD1,敌敌畏(DDT),DD1),滴滴涕)

  DDCS1:=CONST(DDTS1);

  ZDB:= REF(YDB),DD1+1);

  DDTS2:=敌敌畏(DDT)1,DD1+1);

  DDCS2:=CONST(DDTS2);

  低绷紧肌肉:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1) COLORRED,LINETHICK2;

  MA1:=马(C)LOSE,M1)

  MA2:=马(C)LOSE,M2)

发表评论

电子邮件地址不会被公开。 必填项已用*标注